Other > Website Support

Various Errors

(1/2) > >>

Dominus Arbitrationis:
I am currently aware of the disruptions that have been plaguing the site today. As a quick summary, we had some DNS issues, the files decided to not play nice with me, and now I have no idea what is wrong. Luckily, the only thing that is down at the moment is the main part of the site -- the forums, wiki, and mantis are all working as intended.

On behalf of Arcen, I would like to apologise profusely for the inconviences this poses to everyone, and I am currently working on finding a solution as soon as I can.

EDIT: I managed to fix the main part of the site, just some more DNS issues. Once again, many apologies for the issues!

x4000:
It's one of those things that happens with site transfers. Been there myself many times, and just glad not to have to helm this one personally. ;) Thanks again for your hard work on this!

Dominus Arbitrationis:
Okay, just for reference, I am going to attempt this again. If everything goes according to plan, there should be minimum downtime, if any. (Last time it was pretty transparent minus the inability to access WordPress)

EDIT: This is getting strange. The errors are more of a file thing apparently. But there is no way to verify this. The moment DNS is changed everything is fixed... Which also means something weird is going on there. If anyone else is getting these errors, can you PM/email me telling me this, and telling me what country you are in? That might be able to give me a focal point. Hopefully.

chemical_art:

--- Quote from: Dominus Arbitrationis on March 22, 2015, 01:31:10 PM ---Okay, just for reference, I am going to attempt this again. If everything goes according to plan, there should be minimum downtime, if any. (Last time it was pretty transparent minus the inability to access WordPress)

EDIT: This is getting strange. The errors are more of a file thing apparently. But there is no way to verify this. The moment DNS is changed everything is fixed... Which also means something weird is going on there. If anyone else is getting these errors, can you PM/email me telling me this, and telling me what country you are in? That might be able to give me a focal point. Hopefully.

--- End quote ---

Not much of a help but all is well on the EST zone in the USA.

x4000:
Everything seems to be okay to me at the moment.  This is me hitting 162.159.244.42, which is going through cloudflare and then I'm not sure where.  Not sure if it's hostgator or rackspace.

Navigation

[0] Message Index

[#] Next page

Go to full version