Arcen Forums

Other => Website Support => Topic started by: kasnavada on October 08, 2019, 01:30:43 PM

Title: Forum is 10 to 20 second slow on any action
Post by: kasnavada on October 08, 2019, 01:30:43 PM
Hey.

Anyone had the same issues ? It'd kind of annoying.

Any action requires 10 to 20 seconds to answer. I don't have any idea where it's coming from, but I got fiber.
In case it helps, I'm in France.
Title: Re: Forum is 10 to 20 second slow on any action
Post by: Ovalcircle on October 08, 2019, 01:58:37 PM
Same for me. The site has it's slow and fast weeks. 2 weeks ago it was somewhat slow. Last week it was loading immediately. Now it's really slow.
Title: Re: Forum is 10 to 20 second slow on any action
Post by: BadgerBadger on October 08, 2019, 04:06:13 PM
Agreed, it's brutally slow these days.
Title: Re: Forum is 10 to 20 second slow on any action
Post by: kasnavada on October 10, 2019, 12:11:20 PM
I got no lag today.

Whoever did something, thanks =)
Title: Re: Forum is 10 to 20 second slow on any action
Post by: kasnavada on October 12, 2019, 07:46:34 AM
And, it's back to having 3-5 second lag on actions  :( :'(
Title: Re: Forum is 10 to 20 second slow on any action
Post by: eRe4s3r on October 21, 2019, 04:44:03 PM
Just took 15 seconds to open this dialog to post about it.... took about 17 seconds to even load the index.

The problem is GET and POST on forums.arcengames.com (Get 14506ms Post 17412ms) It needs over 15 seconds to transfer 47kb....

Here is what traffic analysis says about it, notice it only gets stuck on the HTML, not JS, CSS or images.
(https://i.imgur.com/7NsCGCI.jpg)
Title: Re: Forum is 10 to 20 second slow on any action
Post by: Ovalcircle on October 30, 2019, 08:00:49 PM
Somebody mark this down quick! The forums are working!
Title: Re: Forum is 10 to 20 second slow on any action
Post by: BadgerBadger on October 30, 2019, 08:35:44 PM
It was 30 seconds for anything a few hours ago. Just weird
Title: Re: Forum is 10 to 20 second slow on any action
Post by: eRe4s3r on November 12, 2019, 01:33:13 PM
just took 40 seconds to even open the reply window...
Title: Re: Forum is 10 to 20 second slow on any action
Post by: Draco18s on November 12, 2019, 04:26:44 PM
Yeah, its up-and-down on an hour-by-hour basis, it seems.