Arcen Forums

Other => Website Support => Topic started by: eRe4s3r on March 29, 2016, 02:55:07 PM

Title: Database error when clicking "Show new replies"
Post by: eRe4s3r on March 29, 2016, 02:55:07 PM
As the title says ;)


Database Error
Please try again. If you come back to this error screen, report the error to an administrator.


I come to this error screen all the time now ^^ Even when posting this topic by the way, though it posted it despite that
Title: Re: Database error when clicking "Show new replies"
Post by: Draco18s on March 29, 2016, 05:07:19 PM
I also get this (and never use the feature :P)
Title: Re: Database error when clicking "Show new replies"
Post by: Dominus Arbitrationis on March 29, 2016, 09:12:03 PM
Very strange that it posted despite the error, but thank you for the report. I think I solved this problem, but if it still persists, reply back here and I'll dispatch more hunter-killers after it. :)
Title: Re: Database error when clicking "Show new replies"
Post by: eRe4s3r on March 30, 2016, 10:34:20 AM
No it still happens ,) Also just clicking on forum gave me the error, just not when posting replies

btw, it's fixed now as of this edit
Title: Re: Database error when clicking "Show new replies"
Post by: windgen on April 02, 2016, 01:09:26 AM

Go to x4000 profile [1] and click "Show Posts"...I get a database error.

[1] https://www.arcengames.com/forums/index.php?action=profile;u=1 (https://www.arcengames.com/forums/index.php?action=profile;u=1)
Title: Re: Database error when clicking "Show new replies"
Post by: eRe4s3r on April 02, 2016, 10:13:44 AM
Yeah it happens again for me in various situations...
Title: Re: Database error when clicking "Show new replies"
Post by: Mánagarmr on April 02, 2016, 04:40:25 PM
Strange, mine works fine.