General Category > Tidalis

Game ends before blocks touch the ground

(1/2) > >>

Hi, I have come across an oddity that I haven’t seen reported earlier. On some levels (puzzles) the game ends with the message that I failed even thou the last blocks in a combo is still in free fall. This also seems to prevent me from completing the locks tutorial (see the attached screen shot). I don’t know if it’s a bug or if I have missed something.

This actually isn't a bug -- you've lost because there is absolutely no possibility of victory at that stage, and so it ends as soon as that state is reached.  If there are only two blocks left on the level, then you don't have enough to make a chain, so you can't possibly win, in the case of the example below.  Looks like you haven't quite solved the locked blocks tutorial correctly yet. :)

Ah, that's the automatic "can this puzzle still be won?" check, and it's detecting that you have two blocks of the same color and no way of getting a third (and thus a chain that could remove them).  So unless I'm missing something you can't finish the board with that move.

Edit: Ninja Chris strikes again ;)


Ok, I see that now. Should have seen it earlier, it's getting late ;)
I still don't see how that tutorial could be completed thou, only one block can be moved and I have tried all directions, and this is as close as I'm getting to an solution ???


[0] Message Index

[#] Next page

Go to full version