General Category > Tidalis Technical Support

Can't update from 1.016 to 1.017 on Windows 8

(1/3) > >>


Installed Win 8, Installed Steam, installed AI Wars, AVWW and Tidalis. Went in game on each and hit the update button. The first two games updated no problem, but tidalis after downloading the update shows small white square window without any controls in it. The window tilte is TidalisAutoupdater-windows. Tried several times, same result.

Please advise.

I'm not sure what to advise, unfortunately -- we don't have windows 8 with any of us.

That said -- the only thing different about the various game's autoupdaters is what graphics they use, what program they launch after they finish, and what their name is. But their core function is identical. So you could copy one of the ones from another game, rename it, and run it that way.

You could also manually unzip the update file from runtimedata/updates if you like.

Thank you for getting back to me, I'll try the above and let you know.

Copying updater from AI Wars into tidalis folder and running it helped. You might want to update tidalis updater, as it refuses to work under Windows 8 for me.


[0] Message Index

[#] Next page

Go to full version