Author Topic: Automatic game loss bug  (Read 480 times)

Offline horndoggy

  • Newbie
  • *
  • Posts: 2
Automatic game loss bug
« on: May 05, 2014, 10:41:45 PM »
Just wondering if anyone else has experienced and/or knows how to fix this bug.

Whenever I start a new game be it quick or custom start I automatically get the game over screen and a loss is awarded to my profile.

I have tried re installing after deleting every file but the same thing happens. Any help would be amazing as I'm yet to be able to play the game at all!

Offline x4000

  • Chris Park, Arcen Games Founder and Lead Designer
  • Arcen Staff
  • Zenith Council Member Mark III
  • *****
  • Posts: 31,279
Re: Automatic game loss bug
« Reply #1 on: May 05, 2014, 10:43:25 PM »
Thanks!

* Fixed a bug in the prior version of the game where you could not actually start new campaigns properly.
Have ideas or bug reports for one of our games?  Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!

Offline horndoggy

  • Newbie
  • *
  • Posts: 2
Re: Automatic game loss bug
« Reply #2 on: May 05, 2014, 10:51:21 PM »
Thank you kindly.

Offline x4000

  • Chris Park, Arcen Games Founder and Lead Designer
  • Arcen Staff
  • Zenith Council Member Mark III
  • *****
  • Posts: 31,279
Re: Automatic game loss bug
« Reply #3 on: May 05, 2014, 10:55:16 PM »
My pleasure -- the fix is live now!
Have ideas or bug reports for one of our games?  Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!