Author Topic: Sigh... anbody else not being able to select another mech using the mouse?  (Read 877 times)

Offline nas1m

  • Master Member
  • *****
  • Posts: 1,254
Are these gated now somehow?
Or does a part of the previous "mouse menu" issue still persist?

This is 1.004.
Anybody else having trouble?
Craving some more color and variety in your next Bionic run? Grab a boost and a couple of custom floors!

Offline Cinth

  • Core Member Mark II
  • *****
  • Posts: 2,527
  • Resident Zombie
I just checked and didn't have any difficulties.
Quote from: keith.lamothe
Opened your save. My computer wept. Switched to the ST planet and ship icons filled my screen, so I zoomed out. Game told me that it _was_ totally zoomed out. You could seriously walk from one end of the inner grav well to the other without getting your feet cold.

Offline nas1m

  • Master Member
  • *****
  • Posts: 1,254
OK thanks, I will double check.
You did use the mouse right?

EDIT: Weird. This really is not working for me.

@Cinth: Did you manage to beat the game using the save slot you tried? Maybe they introduced some kind of gating...

EDIT2: Mantised here.
« Last Edit: January 24, 2016, 10:43:14 AM by nas1m »
Craving some more color and variety in your next Bionic run? Grab a boost and a couple of custom floors!

Offline Cinth

  • Core Member Mark II
  • *****
  • Posts: 2,527
  • Resident Zombie
OK thanks, I will double check.
You did use the mouse right?

EDIT: Weird. This really is not working for me.

@Cinth: Did you manage to beat the game using the save slot you tried? Maybe they introduced some kind of gating...

EDIT2: Mantised here.

Yep. I usually mouse around the menus and play with a a controller.
I can give that a go but it would take a bit.  I've been working on a mod of my own.
Quote from: keith.lamothe
Opened your save. My computer wept. Switched to the ST planet and ship icons filled my screen, so I zoomed out. Game told me that it _was_ totally zoomed out. You could seriously walk from one end of the inner grav well to the other without getting your feet cold.

Offline Misery

  • Global Moderator
  • Core Member Mark V
  • *****
  • Posts: 4,099
The main menu was being REALLY strange for me earlier.  I do think there's something wrong right now, but I'm not sure what.

Offline zharmad

  • Hero Member Mark III
  • *****
  • Posts: 1,075
I did my first run on post 1.0 today, and it seems to be working fine.

Offline crazyroosterman

  • Master Member Mark II
  • *****
  • Posts: 1,558
  • Cluck.
works fine for me by the way is dev mode still meant to be an option?.
c.r

Offline TheVampire100

  • Master Member
  • *****
  • Posts: 1,376
  • Ordinary Vampire
Mouse selection works but I had various bugs with aiming (mouse) when controller was plugged in, so I keep unplugging my controller before launching SR.
works fine for me by the way is dev mode still meant to be an option?.
I think so, because of modding.