General Category > Skyward Collapse

Patch 2.502 for windows?


Hey guys I just recently updated my arcen games and I found that after updating skyward collapse with nihon no mura expansion to version 2.500 there's still a notification in game menu about one more official update. When I try download it I get error that the program can't find a file. After quick search on arcen wiki it seems that currently the updates above 2.500 only fix some linux issues. So my question is: is it normal I can't install those updates? Logically speaking if they're linux only then they're not necessary for windows but still.

Hmm, that's not normal, no -- can you post what the error message is that you're seeing?  You're right that it doesn't matter for you anyway, but I would like to be able to get that fixed for future updates anyway.  Thanks!

System.ComponentModel.Win32Exception: Cannot find specified file.

  at System.Diagnostics.Process.Start_shell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000] in <filename unknown>:0
  at System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000] in <filename unknown>:0
  at System.Diagnostics.Process.Start () [0x00000] in <filename unknown>:0
  at (wrapper remoting-invoke-with-check) System.Diagnostics.Process:Start ()
  at Game.RunExternalUpdater (Boolean ForceRun) [0x00000] in <filename unknown>:0 
That's the error that I'm getting. By the way I'm using windows 7 professional 64 bit version. System is installed on ssd disk while the game is installed on a separate disk. The game updated normally to 2.500 so I have no idea what's going on.

Can you post a list of files that are in your game install folder, and a list of files that are in your UDA subfolder of it?  Thanks!

I worked it out. It seems that updates up to 2.500 used the old updater and one of the updates was supposed to download the new updater (the one in the UDA folder). But it seems that in my case it created the UDA folder and inside it only two of three folders (to be more precise it didn't download UpdaterData folder and the updater itself). Thus the game wasn't able to use the update archive in any way. Fortunatly since I own every single one of your games (what can I say I'm a huge fan) I just copied UDA folder from one of the other games (Valley 2 to be precise) and the update installed fine. I think we can chalk it up to my computer trolling me.
By the way if you check this thread before the one about my problem with valley 2 update your advice about removing uninstaller worked and the precise version is the one from royal bundle (which I belive is the same as the one on your page).


[0] Message Index

Go to full version