Arcen Games

Games => AI War II => Private Alpha Discussion => Topic started by: treyra on March 02, 2017, 02:42:47 AM

Title: Missing Units and Everything
Post by: treyra on March 02, 2017, 02:42:47 AM
This is on mantis (0018967), but I thought I'd summarize it here too.

It seems opening old saves causes all of the units to disappear, (even on games that were created 15 seconds ago, saved, closed and reopened), along with any other foreground objects like wormholes. I could select them but couldn't noticeably interact with them, including trying to spawn AI waves.
Title: Re: Missing Units and Everything
Post by: bladeravinger on March 02, 2017, 09:12:36 AM
the shaded tint to the planet says its a LOS (Line of site) the game isnt recognising that those ships should give us vision,

i was able to give my ships orders  buy hitting the select all button, but i couldnt individually select the ark

i get for this that the old loss scenario is taking over when loading a game, takes away your line of sight..... not actually de spawning things
Title: Re: Missing Units and Everything
Post by: x4000 on March 02, 2017, 09:49:34 AM
And if you tab out and back in from the galaxy map, that doesn't help with this one, right?
Title: Re: Missing Units and Everything
Post by: BadgerBadger on March 02, 2017, 10:17:29 AM
Correct, tabbing to galaxy and back does not help.
Title: Re: Missing Units and Everything
Post by: x4000 on March 02, 2017, 10:38:09 AM
Cool -- so that's a Keith thing for sure, then, not a me thing.
Title: Re: Missing Units and Everything
Post by: BadgerBadger on March 02, 2017, 10:39:44 AM
Blame Keith! Blame Keith!
Title: Re: Missing Units and Everything
Post by: treyra on March 02, 2017, 06:26:21 PM
I can confirm that it is working now!
Title: Re: Missing Units and Everything
Post by: BadgerBadger on March 02, 2017, 09:27:48 PM
Unfortunately, I can still reproduce the problem :-( will open in Mantis