Author Topic: Sentries not firing  (Read 731 times)

Offline mrhanman

  • Hero Member Mark II
  • *****
  • Posts: 764
Sentries not firing
« on: September 09, 2013, 01:21:32 AM »
This may be my ignorance of how these things work, but I deployed 3 turrets at a chokepoint, but after destroying one bot, they stopped shooting.  The other bots stuck in the chokepoint were all disabled by an EMPBot.  Will the turrets just not target EMP'd bots?

Offline Misery

  • Arcen Volunteer
  • Core Member Mark V
  • *****
  • Posts: 4,107
Re: Sentries not firing
« Reply #1 on: September 09, 2013, 01:24:11 AM »
As best I can tell, they're glitched.  Blasted things have been driving me crazy with their random refusal to fire.

There doesnt seem to be any specific conditions that cause this particular thing to happen, either.

Offline mrhanman

  • Hero Member Mark II
  • *****
  • Posts: 764
Re: Sentries not firing
« Reply #2 on: September 09, 2013, 01:29:47 AM »
Well, I guess I'm glad to know I'm not the only one with the issue.

Another thing, what is with the red laser that connects your bot to the turret?  Do you have to be so close to them before they fire?  The first time I deployed a turret, I thought it was targeting ME.  Maybe a blue laser would be friendlier?

Offline Misery

  • Arcen Volunteer
  • Core Member Mark V
  • *****
  • Posts: 4,107
Re: Sentries not firing
« Reply #3 on: September 09, 2013, 02:19:09 AM »
I'm pretty sure the red laser is more glitchiness on the turret's part; aiming at you when idle if you're nearby. I've never had one fire at me though, but they always do the red beam. 

The distance between you and the turret doesnt seem to matter for it to attack, as best I can tell.  I've had it attack when I'm not anywhere near it, though it's still extremely random.

Offline orzelek

  • Hero Member Mark III
  • *****
  • Posts: 1,096
Re: Sentries not firing
« Reply #4 on: September 09, 2013, 02:28:34 AM »
I've seen them fire and quite usefully even.
But figuring out why sometimes they don't fire is difficult.

Also don't deploy them in vicinity of computers or similar stuff. They do shot then....

Offline nas1m

  • Master Member
  • *****
  • Posts: 1,254
Re: Sentries not firing
« Reply #5 on: September 09, 2013, 02:58:03 AM »
Just had a very short shot at the game yesterday, but I saw one turret I placed actually fire.
Others I placed apparently did not do so.
One thing I noted is that the sentries (as everything that is shooting?) have limited ammo.
I remember that at least once left clicking a sentry that apparently did not fire showed an ammo count of zero...
Craving some more color and variety in your next Bionic run? Grab a boost and a couple of custom floors!