Author Topic: Running with Steam Works Turned Off...Yet it is Still There in Game  (Read 694 times)

Offline Teal_Blue

  • Hero Member Mark II
  • *****
  • Posts: 935
Is this on the game side? I don't see any controls for it, and on the steam side it says it is turned off. Hmm... so just wondering where i can get rid of the topbar that says you are logged into Steam Works?

Perhaps a uninstall and then re-install?  I am just guessing at this point.

Either that or run it without steam at all. Just thoughts at this point.

-Teal


edited because i thought it was steam community, but it was steam works instead.
« Last Edit: October 14, 2013, 06:05:28 PM by Teal_Blue »

Offline keith.lamothe

  • Arcen Games Staff
  • Administrator
  • Zenith Council Member Mark III
  • *****
  • Posts: 19,504
Re: Running with Steam Works Turned Off...Yet it is Still There in Game
« Reply #1 on: October 14, 2013, 06:35:56 PM »
Well, in theory you could close the game, close steam, rename the steam_api.dll file in your Bionic directory to something else, and start the game again (from the file system, not from within steam as obviously that's not running).  The game makes no attempt to run steam if steam is not already running (that is, we don't use steam's drm), so that should work :)
Have ideas or bug reports for one of our games? Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!