Author Topic: Crash on Startup - Online Armor  (Read 808 times)

Offline fong

  • Newbie
  • *
  • Posts: 1
Crash on Startup - Online Armor
« on: August 16, 2012, 07:12:55 PM »
Hiya. Just got the game, had to troubleshoot my own issue because I wasn't finding anything like it on the steam or this forum. I was crashing on start up without any error messages, the screen would either just stay black or the program would run in the background without doing anything. In my case, Online Armor was interfering with it. If you set the program to trust mode (not just allow) the game works fine. This would probably prove a similar fix for other antivirus/spyware/firewall programs you might have running in the background.

Offline keith.lamothe

  • Arcen Games Staff
  • Arcen Staff
  • Zenith Council Member Mark III
  • *****
  • Posts: 19,505
Re: Crash on Startup - Online Armor
« Reply #1 on: August 16, 2012, 07:19:20 PM »
Sorry you ran into trouble, yea, it's somewhat common for firewall/anti-spyware/antivirus/etc software to sort of randomly object to specific games on specific systems.  Not much we can do about it though if you notify the vendor of the security software of the false positive some of them will do something about it.

Anyway, glad you found a solution :)  You don't have to troubleshoot it yourself if something like this happens: ask on this forum and we'll at least take a look.  Asking on the steam forum generally works too, we just check this one a lot more often.
Have ideas or bug reports for one of our games? Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!