General Category > AVWW Strategy And Stories

"The deep" too dark

<< < (2/2)

maaltan:
Can gamma be set in game?  I wasn't able to find it.  My graphics card (amd) drivers sets things for  the active mode only.  If i alt-tab out to set gamma, i just set it for my desktop, the game wont change.  I can poke around and set my desktop to the exact same mode as the game and set it that way....  but the texture pack was less work. ;)

I agree it is probably my monitor or just me, I have to tweak the gamma continuously depending on whats going on in the game, what time of day it is, etc.   i think most of my problem is the stupid dynamic contrast i can't disable. 

<rant>I think person who invented that should be "severely reprimanded".  I've never seen it implemented well and from what i can tell its only purpose is to let them cheat on the panel contrast ratio specs. </rant>

Anyway...  If others are in my boat, i hope the texture pack helps you.

Mánagarmr:
Dynamic contrast is indeed a spawn of the devil :/ Try turning your monitor brightness up a notch. If I run on my sRGB mode, the Deep is indeed VERY dark. I usually run on Standard or FPS setting (much brighter). (Monitor pre-sets)

Navigation

[0] Message Index

[*] Previous page

Go to full version