Arcen Games

Games => AI War Classic => AI War Classic - Technical Support => Topic started by: orielis on April 30, 2018, 03:40:08 AM

Title: Wiki site certificate problem
Post by: orielis on April 30, 2018, 03:40:08 AM
I have been reading the AI Wars wiki (wiki.arcengames.com) and am now unable to reach the wiki using Google Chrome. I get a privacy error, saying that the security certificate is not trusted by my computer.

Doing some research, it appears that this is part of a wider problem involving certificates issued by Symantic Corporation. See this https://security.googleblog.com/2017/09/chromes-plan-to-distrust-symantec.html (https://security.googleblog.com/2017/09/chromes-plan-to-distrust-symantec.html) blog entry for some details.

Is this going to be fixed? I can access the site for now using another browser, but I'm guessing this will need a permanent fix.

Title: Re: Wiki site certificate problem
Post by: x4000 on April 30, 2018, 10:44:22 AM
I will forward this to Quinn, and see what we can figure out.  We just renewed our certificate, but with a new non-symantec one from what I could tell.
Title: Re: Wiki site certificate problem
Post by: Dominus Arbitrationis on May 04, 2018, 01:43:08 PM
Looks like this is resolved. If anyone has further issues, let me know.
Title: Re: Wiki site certificate problem
Post by: x4000 on May 05, 2018, 04:45:01 PM
Thank you!!
Title: Re: Wiki site certificate problem
Post by: TheVampire100 on May 05, 2018, 08:15:17 PM
The main website has now lost the certificate too.
Title: Re: Wiki site certificate problem
Post by: x4000 on May 06, 2018, 08:24:30 PM
I notice that all the smilies are now broken links for some reason. :(
Title: Re: Wiki site certificate problem
Post by: Dominus Arbitrationis on May 07, 2018, 09:58:16 AM
I see all the smiles working fine, but I did just fix an error with the SSL for some of the site. So, this should be the end of our issues.
Title: Re: Wiki site certificate problem
Post by: x4000 on May 07, 2018, 12:18:17 PM
Smilies are now working fine for me, on my man machine.  I was on a secondary laptop when they were busted, so I'll check that again later.  Thanks for the fix!