Author Topic: Income bug? or am i missing something  (Read 791 times)

Offline Zoladex

  • Newbie
  • *
  • Posts: 3
Income bug? or am i missing something
« on: April 10, 2013, 05:44:05 PM »
Quite a few hours into a game. All going well. But suddenly my income is ALWAYS negative. I even tried deleting everything but income buildings but it does help.
Is this a bug? or has the AI deployed something, nothing shown on the message board.




On an off note:
wtf is up with the registration on this website lol. Unreadable pictures, stupid questions, insanely long passwords (mine is currently 20 letters...), and everything typed is hidden instantly. Appalling...

Offline keith.lamothe

  • Arcen Games Staff
  • Arcen Staff
  • Zenith Council Member Mark III
  • *****
  • Posts: 19,505
Re: Income bug? or am i missing something
« Reply #1 on: April 10, 2013, 05:56:03 PM »
Welcome to the forums :)

I don't know what would be causing the income display error, unless there's a pile of engies building something you're not aware of.  Can you post a save?

On the forum registration thing I'm sorry that it was a bother; finding reliably readable captcha providers is tricky; the questions are very simple but an important part of the turing test as otherwise we get a ton of spammers.  I don't know why it would be requiring a 20 character password or hiding everything typed (passwords would be, and if there's security questions I can see it hiding that, but shouldn't hide anything else).
Have ideas or bug reports for one of our games? Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!

Offline Zoladex

  • Newbie
  • *
  • Posts: 3
Re: Income bug? or am i missing something
« Reply #2 on: April 11, 2013, 06:05:47 AM »
I believe i found the cause, had 21 II Drone on a IV factory.
I only found the custom search on the galaxy map about 30mins before the issue happened, so didn't realize the drone tab was split into the 3 techs.
Still seems strange though as those drones have been there for half the game untouched and i haven't noticed the eco freeze like that. My stored eco regularly bottoms out since i repair golems.
Thx for the reply.

On another off note:
Great job on spirecraft, really been having fun hunting around to get them. (though the Martyr wormhole bomb seems a bit overpowered lol).

Offline TechSY730

  • Core Member Mark V
  • *****
  • Posts: 4,562
Re: Income bug? or am i missing something
« Reply #3 on: April 11, 2013, 11:41:10 AM »
There's an economy "flow" tab in the stats screen that shows you where your resources are going.

 

SMF spam blocked by CleanTalk