Author Topic: Forum is 10 to 20 second slow on any action  (Read 76 times)

Offline kasnavada

  • Hero Member Mark II
  • *****
  • Posts: 967
Forum is 10 to 20 second slow on any action
« on: October 08, 2019, 01:30:43 PM »
Hey.

Anyone had the same issues ? It'd kind of annoying.

Any action requires 10 to 20 seconds to answer. I don't have any idea where it's coming from, but I got fiber.
In case it helps, I'm in France.

Offline Ovalcircle1

  • Full Member
  • ***
  • Posts: 115
  • Meh
Re: Forum is 10 to 20 second slow on any action
« Reply #1 on: October 08, 2019, 01:58:37 PM »
Same for me. The site has it's slow and fast weeks. 2 weeks ago it was somewhat slow. Last week it was loading immediately. Now it's really slow.
Winning a game of AI War provides me with a sense of pride and accomplishment.

Offline BadgerBadger

  • Arcen Volunteer
  • Hero Member Mark III
  • *****
  • Posts: 1,110
  • BadgerBadgerBadgerBadger
Re: Forum is 10 to 20 second slow on any action
« Reply #2 on: October 08, 2019, 04:06:13 PM »
Agreed, it's brutally slow these days.

Offline kasnavada

  • Hero Member Mark II
  • *****
  • Posts: 967
Re: Forum is 10 to 20 second slow on any action
« Reply #3 on: October 10, 2019, 12:11:20 PM »
I got no lag today.

Whoever did something, thanks =)

Offline kasnavada

  • Hero Member Mark II
  • *****
  • Posts: 967
Re: Forum is 10 to 20 second slow on any action
« Reply #4 on: October 12, 2019, 07:46:34 AM »
And, it's back to having 3-5 second lag on actions  :( :'(