Author Topic: Forum is 10 to 20 second slow on any action  (Read 1017 times)

Offline kasnavada

  • Hero Member Mark II
  • *****
  • Posts: 975
Forum is 10 to 20 second slow on any action
« on: October 08, 2019, 01:30:43 PM »
Hey.

Anyone had the same issues ? It'd kind of annoying.

Any action requires 10 to 20 seconds to answer. I don't have any idea where it's coming from, but I got fiber.
In case it helps, I'm in France.

Offline Ovalcircle

  • Full Member
  • ***
  • Posts: 123
  • Meh
Re: Forum is 10 to 20 second slow on any action
« Reply #1 on: October 08, 2019, 01:58:37 PM »
Same for me. The site has it's slow and fast weeks. 2 weeks ago it was somewhat slow. Last week it was loading immediately. Now it's really slow.
Winning a game of AI War provides me with a sense of pride and accomplishment.

 THE TRUE POWER OF THE AI

Offline BadgerBadger

  • Arcen Volunteer
  • Hero Member Mark III
  • *****
  • Posts: 1,164
  • BadgerBadgerBadgerBadger
Re: Forum is 10 to 20 second slow on any action
« Reply #2 on: October 08, 2019, 04:06:13 PM »
Agreed, it's brutally slow these days.

Offline kasnavada

  • Hero Member Mark II
  • *****
  • Posts: 975
Re: Forum is 10 to 20 second slow on any action
« Reply #3 on: October 10, 2019, 12:11:20 PM »
I got no lag today.

Whoever did something, thanks =)

Offline kasnavada

  • Hero Member Mark II
  • *****
  • Posts: 975
Re: Forum is 10 to 20 second slow on any action
« Reply #4 on: October 12, 2019, 07:46:34 AM »
And, it's back to having 3-5 second lag on actions  :( :'(

Offline eRe4s3r

  • Core Member Mark II
  • *****
  • Posts: 2,825
Re: Forum is 10 to 20 second slow on any action
« Reply #5 on: October 21, 2019, 04:44:03 PM »
Just took 15 seconds to open this dialog to post about it.... took about 17 seconds to even load the index.

The problem is GET and POST on forums.arcengames.com (Get 14506ms Post 17412ms) It needs over 15 seconds to transfer 47kb....

Here is what traffic analysis says about it, notice it only gets stuck on the HTML, not JS, CSS or images.
« Last Edit: October 21, 2019, 04:53:46 PM by eRe4s3r »
Proud member of the Initiative for Bigger Weapons EV. - Bringer of Additive Blended Doom - Vote for Lore, get free cookie

Offline Ovalcircle

  • Full Member
  • ***
  • Posts: 123
  • Meh
Re: Forum is 10 to 20 second slow on any action
« Reply #6 on: October 30, 2019, 08:00:49 PM »
Somebody mark this down quick! The forums are working!
Winning a game of AI War provides me with a sense of pride and accomplishment.

 THE TRUE POWER OF THE AI

Offline BadgerBadger

  • Arcen Volunteer
  • Hero Member Mark III
  • *****
  • Posts: 1,164
  • BadgerBadgerBadgerBadger
Re: Forum is 10 to 20 second slow on any action
« Reply #7 on: October 30, 2019, 08:35:44 PM »
It was 30 seconds for anything a few hours ago. Just weird

Offline eRe4s3r

  • Core Member Mark II
  • *****
  • Posts: 2,825
Re: Forum is 10 to 20 second slow on any action
« Reply #8 on: November 12, 2019, 01:33:13 PM »
just took 40 seconds to even open the reply window...
Proud member of the Initiative for Bigger Weapons EV. - Bringer of Additive Blended Doom - Vote for Lore, get free cookie

Offline Draco18s

  • Resident Velociraptor
  • Core Member Mark V
  • *****
  • Posts: 4,227
Re: Forum is 10 to 20 second slow on any action
« Reply #9 on: November 12, 2019, 04:26:44 PM »
Yeah, its up-and-down on an hour-by-hour basis, it seems.