Author Topic: "The deep" too dark  (Read 1777 times)

Offline maaltan

  • Newbie Mark II
  • *
  • Posts: 24
"The deep" too dark
« on: July 30, 2012, 07:42:35 PM »
I just started my second continent.  Near the starting point, i found a new terrain called "the deep" .  I understand it is supposed to be a higher level area, but is it supposed to be so dark?   it is basically black on black with a smattering of purple floating things of pain.   also none of the light spells help.  In fact, i think they actually make things blacker.

Offline Mánagarmr

  • Core Member Mark V
  • *****
  • Posts: 4,269
  • if (isInRange(target)) { kill(target); }
Re: "The deep" too dark
« Reply #1 on: July 30, 2012, 08:47:56 PM »
The Deep is pretty much Hell on Earth, only in a more Cthulhu way than Lucifer way. It's pretty much designed to be dark and difficult to navigate.
Click here to get started with Mantis for Suggestions and Bug Reports.

Thank you for contributing to making the game better!

Offline maaltan

  • Newbie Mark II
  • *
  • Posts: 24
Re: "The deep" too dark
« Reply #2 on: July 30, 2012, 09:19:20 PM »
Difficult to navigate is one thing but putting me in a cave without a flashlight is silly. Especially since the game thought i should be surrounded by it. On my monitor (or something) all i see is the faintest whiffs of pixels here and there.   I threw together a quick texture pack that makes the landscape as visible as the other biomes without losing it's flavor.  It is still pretty creepy imo.

i basically ran an gimp auto-levels filter on all the problem resources and dimmed the brightness back down a tad.  Not 100% happy with the plant edging, but it works for now.
« Last Edit: July 30, 2012, 09:42:50 PM by maaltan »

Offline tigersfan

  • Arcen Games Contractor
  • Administrator
  • Master Member Mark II
  • *****
  • Posts: 1,599
Re: "The deep" too dark
« Reply #3 on: July 30, 2012, 10:47:46 PM »
It sounds like your monitor might be set too dark. Have you tried turning up the gamma?

Offline Coppermantis

  • Hero Member Mark III
  • *****
  • Posts: 1,209
  • Avenger? I hardly know 'er!
Re: "The deep" too dark
« Reply #4 on: July 31, 2012, 12:43:24 AM »
It must be your monitor, I can see just fine in the Deep.
I can already tell this is going to be a roller coaster ride of disappointment.

Offline maaltan

  • Newbie Mark II
  • *
  • Posts: 24
Re: "The deep" too dark
« Reply #5 on: August 01, 2012, 02:26:19 PM »
Can gamma be set in game?  I wasn't able to find it.  My graphics card (amd) drivers sets things for  the active mode only.  If i alt-tab out to set gamma, i just set it for my desktop, the game wont change.  I can poke around and set my desktop to the exact same mode as the game and set it that way....  but the texture pack was less work. ;)

I agree it is probably my monitor or just me, I have to tweak the gamma continuously depending on whats going on in the game, what time of day it is, etc.   i think most of my problem is the stupid dynamic contrast i can't disable. 

<rant>I think person who invented that should be "severely reprimanded".  I've never seen it implemented well and from what i can tell its only purpose is to let them cheat on the panel contrast ratio specs. </rant>

Anyway...  If others are in my boat, i hope the texture pack helps you.

Offline Mánagarmr

  • Core Member Mark V
  • *****
  • Posts: 4,269
  • if (isInRange(target)) { kill(target); }
Re: "The deep" too dark
« Reply #6 on: August 01, 2012, 04:14:24 PM »
Dynamic contrast is indeed a spawn of the devil :/ Try turning your monitor brightness up a notch. If I run on my sRGB mode, the Deep is indeed VERY dark. I usually run on Standard or FPS setting (much brighter). (Monitor pre-sets)
Click here to get started with Mantis for Suggestions and Bug Reports.

Thank you for contributing to making the game better!