Author Topic: Is anyone else having trouble with ship pathing?  (Read 550 times)

Offline Zebeast46

  • Full Member Mark III
  • ***
  • Posts: 219
Is anyone else having trouble with ship pathing?
« on: November 27, 2018, 06:53:41 PM »
Just wondering if anyone else was having the same issue as me.

When you are constructing ships on your homeworld and sending them to your main fleet often the ships will take a more dangerous path than necessary. For example in my current game, my fleet ships could go through a line of mostly human controlled planets. Instead, they go through a way more dangerous path with about a 50% casualty rate. The same thing happens when I try to send engineers to different planets. 
AI 1 = Chris.

AI 2 = Keith.

Taken from Bognor

Offline zeusalmighty

  • Full Member
  • ***
  • Posts: 125
Re: Is anyone else having trouble with ship pathing?
« Reply #1 on: November 28, 2018, 12:45:29 PM »
In classic you could explicitly make certain planets "unpathable" and this was a very good feature. Could see it working here just as well

Offline Kahuna

  • Core Member
  • *****
  • Posts: 2,222
  • Kahuna Matata!
Re: Is anyone else having trouble with ship pathing?
« Reply #2 on: December 14, 2018, 06:37:37 AM »
In classic you could explicitly make certain planets "unpathable" and this was a very good feature. Could see it working here just as well
Rally posts and redirecting rally posts were also very useful. At the moment when you send engineers to one of your planets they just hang at the wormhole and get destroyed by the next wave or threat entering that planet. Redirecting rally posts on the other hand could be used to control zombies and launch your own CPAs.
set /A diff=10
if %diff%==max (
   set /A me=:)
) else (
   set /A me=SadPanda
)
echo Check out my AI War strategy guide and find your inner Super Cat!
echo 2592 hours of AI War and counting!
echo Kahuna matata!