Author Topic: Trouble Updateing  (Read 708 times)

Offline Alkerak

  • Newbie
  • *
  • Posts: 9
Trouble Updateing
« on: May 19, 2012, 12:06:37 PM »
Hello

I have trouble updating from 5.000 to the beta. The AutoUpdater tool gives me this error in the terminal:

LSOpenURLsWithRole() failed with error -10810 for the file /Users/xxx/Library/Application Support/Steam/SteamApps/common/ai war fleet command/AIWarAutoUpdater-osx.app.

Any ideeas?

Offline Alkerak

  • Newbie
  • *
  • Posts: 9
Re: Trouble Updateing
« Reply #1 on: May 19, 2012, 12:29:53 PM »
Well, I ran the os x intel from the app package and it worked.