Author Topic: [Solved] 404 on the .zip version of 1.006  (Read 1687 times)

Offline Zulgaines

  • Newbie Mark III
  • *
  • Posts: 37
[Solved] 404 on the .zip version of 1.006
« on: June 17, 2009, 02:38:14 PM »
The requested URL /share/AIWar1000To10006.zip was not found on this server.
« Last Edit: September 25, 2009, 09:48:39 AM by Fiskbit »

Offline x4000

  • Chris Park, Arcen Games Founder and Lead Designer
  • Administrator
  • Zenith Council Member Mark III
  • *****
  • Posts: 31,082
Re: 404 on the .zip version of 1.006
« Reply #1 on: June 17, 2009, 02:40:23 PM »
Bah, typo -- too many zeroes in there.  I thought I had tested that.  It's fixed now, thanks for reporting it!
Have ideas or bug reports for one of our games?  Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!

Offline Zulgaines

  • Newbie Mark III
  • *
  • Posts: 37
Re: 404 on the .zip version of 1.006
« Reply #2 on: June 17, 2009, 02:49:04 PM »
Cool thanks. Since I'm getting a new error when I try and update now. -.-

http://img34.imageshack.us/img34/4043/000eb.jpg

Offline x4000

  • Chris Park, Arcen Games Founder and Lead Designer
  • Administrator
  • Zenith Council Member Mark III
  • *****
  • Posts: 31,082
Re: 404 on the .zip version of 1.006
« Reply #3 on: June 17, 2009, 02:53:26 PM »
That's problem #1 from the patch application troubleshooting thread: http://arcengames.com/forums/index.php/topic,11.0.html

That's usually caused by windows having done some automated cleanup, but the fix is really simple.  They sure made their MSI patching process easy, didn't they!?
Have ideas or bug reports for one of our games?  Mantis for Suggestions and Bug Reports. Thanks for helping to make our games better!