Author Topic: Battle report beta testing 3x multiplayer  (Read 862 times)

Offline Kaptein

  • Jr. Member
  • **
  • Posts: 62
Battle report beta testing 3x multiplayer
« on: October 24, 2010, 04:32:37 PM »
3 people playing latest build LAN multiplayer vs AI: bully, assassin

At the start, AI sends teleport stations way too early, however we hero-combatted them and survived it with a few loading-screens
We survived by pausing game at start and setting up a defense that barely finishes in time

Opening message log: One of the tabs has a Close button that doesnt work! (theres lots of tabs on that form/window)

Selecting ships, then selecing again (assuming more ships would have entered ie. a wormhole) would select (ie.) non.combat units as well
I'm assuming this could be an intended feature - but its just annoying, at least we all complained about it =)

(Devourer shouldnt be attacking instantly after entering a system :S but leave at will, or make him shoot after 5-6 seconds)

Lobby - everyone (on some combination of actions) experienced missing icons on the starmap, such as the ship-icons

I had turned on the option that allows AI to travel system to get to us instead of just appearing at wormholes
Now, at some point in the middle of the game the AI starts spawning ships way outside the map (like the human factions should)
and attacks surprisingly with the entire wave

I'm assuming they shouldnt? Maybe it was supposed to be a human faction attack


Ill post more as we find stuff

Offline Kaptein

  • Jr. Member
  • **
  • Posts: 62
Re: Battle report beta testing 3x multiplayer
« Reply #1 on: October 24, 2010, 04:49:02 PM »
i woefully forgot:
even though we encountered these minor things above, the game was played very nicely for all of us =)
so good job!